Knowledgebase
Fix for conflict after installing X-POS web with iPad connector
Posted by Anh Le Quoc on 07 January 2015 03:50 PM

Currently when user installs both X-POS web version 3.3.1 and iPad connector version 1.0, there is a conflict that makes X-POS unable to launch and some pages appear blank.

To fix this issue, please go to app\etc\modules\SM_XPOS.xml and insert the following code snippet at the same level with <version> tag:

<depends>
<SM_XPosAPI />
</depends>

Please see the attachment for the file after editting.

(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
Help Desk Software by Kayako